HomePortalRules + New Members FAQRegisterLog in

Share | .
 

 Does this happen to any of you guys?

View previous topic View next topic Go down 
AuthorMessage
STiCKxaH
FBHQ Beginner
FBHQ Beginner
avatar

Posts : 19
Join date : 2014-03-31
Age : 19
Location : South Africa
Companies : AfricanOriginal
Setup : •Berlinwood Wide
•YTrucks x4
•Teak Tuning (Wesley Britz Pro Models)
•Flatface G7.1D White.
•FBS Smooth tape

PostSubject: Does this happen to any of you guys?   Mon Aug 04, 2014 2:07 pm

Heyy guys, I have a question for you, This issue really frustrates me and too top it off, it happens so frequently.

Alright, so here goes nothing,

I have a outdoor setup, and on this setup I use CNC Lathed china wheels, because i dont have any other wheels to use outdoors, exept for the few select pairs of these CNC's

The bolt isnt overtightened, it wiggles a tiny bit on the axel of the truck, but the bearings keep shifting forward and thus causing them to stop and squeak, no matter what I do i keeps on doing this. ( tried different pairs of CNC's too)

What can I do?
and does this happen to you?

Kind regards
Back to top Go down
http://www.TeakTuning.com
BunavaSitch
Blossoming FBHQer
Blossoming FBHQer
avatar

Posts : 324
Join date : 2014-01-27
Age : 19
Location : NH
Setup : bagel
mustard
cheese
slothpenis

PostSubject: Re: Does this happen to any of you guys?   Mon Aug 04, 2014 5:05 pm

try putting wheel washers behind the wheels that'd probably help.

_________________
http://www.fingerboardhq.net/t20366-referances-for-bunavasitch#307841

cheese  R.I.P Cliff Burton
afro afro afro afro afro afro afro    
                                                         
Back to top Go down
filmer.fb
Blossoming FBHQer
Blossoming FBHQer
avatar

Posts : 183
Join date : 2014-07-12

PostSubject: Re: Does this happen to any of you guys?   Mon Aug 04, 2014 7:29 pm

Get flatface micro washers, and put 2 behind the front and back of each wheel, it'll work!
Back to top Go down
K-A12
Blossoming FBHQer
Blossoming FBHQer
avatar

Posts : 258
Join date : 2013-05-12
Location : California
Companies : 1-UP Fingerboards
Setup : 1-UP 33.5mm
Brts wide silver
Flatface clear blem z wheels with one brr edition gold
Wc bushings teal

PostSubject: Re: Does this happen to any of you guys?   Mon Aug 04, 2014 8:45 pm

I had two pairs of those wheels with the exact same problem i havent used them
since that started
Back to top Go down
TSM WILDTURTLE
FBHQ Beginner
FBHQ Beginner
avatar

Posts : 78
Join date : 2014-03-07
Age : 20
Location : California
Setup : OG Decks V4 Icy Blue
Creamy Goo
TD Wides w/ White Baseplates
Translucent Wheels
Teak Release happy

PostSubject: Re: Does this happen to any of you guys?   Mon Aug 04, 2014 8:51 pm

I have the same problem with my wheels. I assumed the wheels just sucked.

I'm not sure what you can do, though i've never tried wheel washers as mentioned above. That may solve your problem!
Back to top Go down
 

Does this happen to any of you guys?

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Fingerboard HQ :: Fingerboarding Discussion :: Fingerboarding Discussion & News-